Some websites may be inaccessible

Incident Report for ionos.co.uk

Resolved

The issue has been resolved.
Posted Apr 06, 2026 - 00:16 BST

Monitoring

We are monitoring the situation to ensure that the issue does not reoccur.
Posted Apr 03, 2026 - 08:18 BST

Update

Our technicians are currently working on resolving this issue.
Posted Apr 02, 2026 - 21:33 BST

Identified

Some customers may be experiencing issues accessing their websites.
Posted Apr 02, 2026 - 17:41 BST
This incident affected: Hosting (Web Hosting).