Technical issues with VPS product
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Nov 06, 2024 - 13:11 GMT
Monitoring
We have eliminated the disruption for almost everyone affected. We apologise for the inconvenience caused and thank you for your patience.
Posted Nov 06, 2024 - 13:05 GMT
Update
We are still working on resolving the technical issue. Thank you for your patience and understanding.
Posted Nov 06, 2024 - 10:54 GMT
Update
Our technicians are currently working on resolving this issue. Our apologies for the inconvenience caused.
Posted Nov 06, 2024 - 10:07 GMT
Identified
Due to a technical disruption, some customers may face issues with their VPS.
Posted Nov 06, 2024 - 09:41 GMT
This incident affected: Server & Cloud (VPS).